Bot Issue Identified

Incident Report for ClarifyGo

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 10:04 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2026 - 00:27 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2026 - 22:34 GMT

Investigating

We are aware of some issues with the Teams Policy Bots which may result in loss of data. We are investigating this issue as a priority.
Posted Mar 05, 2026 - 20:57 GMT
This incident affected: Call Recording (Audio) and Call Recording (Video).